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GETTING STARTED
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How Do I...

Command Reference

Appendix

Typographical
Conventions

Welcome to World Class Test Online.

World Class Test Online allows you to complete the activities
your instructor has made available to you. These activities
include exams, practice exams, or tutorials.

If you received a Thomson World Class Learning™ Testing
Tools CD, it contains a program that installs all of the system
components, including World Class Test Online, on your
computer’s hard disk.

If you received a World Class Test Online diskette, it contains a
program that installs World Class Test Online on your
computer’s hard disk.

This guide is organized into the sections described here:

This section includes:

e Information about World Class Test Online

» List of typographical conventions

* Instructions for:
* installing the World Class Test Online program
* starting World Class Test Online

This section includes short explanations of how to perform the
most common actions in World Class Test Online. Use this
section as your first resource.

This section consists of full descriptions for each World Class
Test Online operation. The operations are presented in the
order they appear in the menus.

The appendix lists hardware and software requirements.

These typographical conventions make the user’s guide easier
to read and use:

* Step-by-step procedures begin with a “To’ and end with a
colon. Follow the instructions carefully. Look for these To
statements when reviewing a specific procedure. For
example:

To start World Class Test Online:

» Text you are asked to enter from the keyboard is printed in
a typeface like this:

Jones, John
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GETTING STARTED

* Note boxes contain information that will enhance your
knowledge of World Class Test Online. For example:

Note:
Take time to read Note boxes and you will save time.
Note boxes provide information that can improve your
efficiency in using World Class Test Online.

Before you Begin We assume you know how to operate your Windows system. If
you are unfamiliar with any of the following tasks and terms,
consult your Windows manual or ask a friend for help.

* Dialog box

e Text box

e Scroll bars

e Buttons

*  Open afile

e Save afile

e Click and double-click

* Select text with the mouse
e Select menu items

Installing World Note to students:

Class Test Online If you are using a computer shared with other students,
World Class Test Online may already be installed. Try
to start the program by following the instructions in
Starting World Class Test Online on the next page. If
you were unsuccessful, select one of the installations
below.

Note to instructors:
If you are installing World Class Test Online on a
network drive to be shared by multiple students, you
must run the installer from each student workstation
to ensure that the instructions in Starting World Class
Test Online will be accurate.

Installing World Class Test Online on the hard drive of
each student workstation will result in better
performance and reliability. You can distribute the
World Class Test Online installer on a diskette or on a
network drive, and let the students follow the
appropriate installation instructions on the next page.
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To install Thomson World Class Learning™ Testing
Tools, including World Class Online, from CD
(instructors only):

3.

Note to instructors:
World Class Test Online is part of Thomson World
Class Learning™ Testing Tools. If you have already
installed Thomson World Class Learning™ Testing
Tools, you have also already installed World Class Test
Online.

Insert the Thomson World Class Learning™ Testing Tools
CD in your computer’s CD-ROM drive.

In Windows 95, 98 and NT, select Run from the Start menu
and type d: \ set up95. exe. Click on the OK button.

In Windows 3.1, open the Program Manager. Select Run
from the File menu and type d: \ set up31. exe. Click on
the OK button.

Follow the instructions of the installation program.

To install World Class Test Online from diskette:

1.

3.

Insert the World Class Test Online diskette in your
computer’s diskette drive.

In Windows 95, 98 and NT, select Run from the Start menu
and type a: \ set uponl . exe. Click on the OK button.

In Windows 3.1, open the Program Manager. Select Run
from the File menu and type a: \ set uponl . exe. Click on
the OK button.

Follow the instructions of the installation program.

To install World Class Test Online from a network drive:

1.

In Windows 95, 98 and NT, use Windows Explorer to open
the folder in which your instructor copied the installation
program.

In Windows 3.1, use File Manager to open the folder in
which your instructor copied the installation program.

Double-click on the program named SetupOnl.exe.

Follow the instructions of the installation program.
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GETTING STARTED

Starting World Class
Test Online

Technical Support

1-4

To start World Class Test Online in Windows 95/98/NT:
1. Start Windows 95, 98 or NT.

2. Click on the Start button from the taskbar.

@

Select the Programs item.

4. Select the TWCL Testing Tools item.

5. Select the World Class Test Online item.

To start World Class Test Online in Windows 3.1:

1. Start Windows 3.1.

2. Double-click on the TWCL Testing Tools program group.

3. Double-click on the World Class Test Online icon.

Technical support is available Monday through Friday between
8:30 a.m. and 6:00 p.m., Eastern Standard Time, at the
following toll-free number:

1-800-423-0563

You can also email your questions to support@kdc.com or fax
them to 606-647-5045.



HOW DO |...

open an activity?

answer a true/false
question?

To open an online activity:

1. Launch World Class Test Online as any other Windows
program. If World Class Test Online is already running,
choose Open... from the File menu.

2. In the dialog that appears, navigate to the folder that
contains the online activity, and double-click on the online
activity file.

3. After selecting an activity file, one of two login dialogs will
appear.

e Ifyour instructor registered you as one of the students
to complete the activity, a dialog appears that lets you
identify yourself.

Fill in your student ID, your password, choose your time
zone, and verify the daylight saving check box. When all
of the information is correct, click on the OK button.

If your ID and password are correct, and you are
allowed to complete the activity at this time, the activity
appears in the Activity window.

If your ID or password is not correct, or you are not
allowed to complete the activity at this time, a dialog
will appear explaining the situation. To try again, start
with step 2.

» If your instructor did not register specific students to
complete the activity, you only need to fill in your
student ID and click on the OK button.

To answer a true/false question:
With a mouse: Click on either True or False.

With the keyboard: Type T for true or F for false.

In either case, a blue check mark appears in front of the
selection you made. You can also change your response by
clicking on the other choice.
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HOW DO |...

answer a multiple
choice question?

answer a matching
question?
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To answer a multiple choice question:
With a mouse: Click on the choice you think is correct.

With the keyboard: Type the letter that appears in front of the
choice you think is correct.

In either case, a blue check mark appears in front of the
selection you made. You can also change your response by
clicking on another choice.

To answer a matching question:

With a mouse: To answer a matching question, you need to
associate one item in the left column of choices with one item in

the right column of choices.

1. Position the mouse cursor over one of the items in the left
column.

2. Press and hold the mouse button.

3. Drag the mouse cursor over the correct item in the right
column.

As you drag, a blue line moves with you, helping you to see
the association.

4. Release the mouse button.
The blue line disappears and the number in front of the
item in the right column appears beside the letter in front

of the item in the left column.

5. Repeat the steps above until each item in the left column is
associated with one of the items in the right column.

Note:
You are not limited to dragging from left to right. If you
prefer, you can click on one of the items in the right
column and drag the blue line to one of the items in the
left column.

With the keyboard: Sorry, there is no way to answer a matching
question with the keyboard.
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answer a fill in the
blank question?

answer an essay
question?

move from question
to question?

To answer a fill in the blank question:
Simply type your response in the box provided.
If your response is wider than the box, the text will scroll

horizontally. In this case, use the left and right arrow keys to
reveal the text that has been scrolled out of view.

Note:
You are limited to 200 characters in a response to a fill
in the blank question.

To answer an essay question:
Simply type your response in the box provided.

If your response is wider than the box, the text will wrap to the
next line.

If your response is taller than the window, the text will scroll
vertically. In this case, use the up and down arrow keys to
reveal the text that has been scrolled out of view.

Note:
You are limited to 30000 characters in a response to an
essay question.

To move from question to question:

With a mouse: Click on the question.

With the keyboard: Press the Tab key to move to the next
question. Hold down the Shift key and press the Tab key to

move to the previous question.

In either case, the blue border that indicates the current
question moves.
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HOW DO |...

take a break?

save my responses so
far?

close the feedback

window?

hide the status bar?

24

To put the activity into a paused state:

If your instructor has allowed it, you can choose Pause from the
Control menu to put the activity into a paused state. While the
activity is paused, the timer goes to sleep and the Activity
window is cleared.

To take the activity out of the paused state:

When you are ready to return to the activity, go back to the
Control menu. A Resume item has taken the place of the Pause
item. When you choose Resume, the timer will awaken, and the
activity will appear in the Activity window.

To save your responses at any time:

Choose Save from the File menu.

World Class Test Online knows where to save the responses, so
you don’t have to worry about that. The program will save your
responses where your instructor’s program expects them to be.
If the activity you are completing is a tutorial, a window will
pop up with feedback each time you respond to a true/false,
multiple choice, or matching question.

To close the feedback window:

* Pressakeyor

e Click the mouse button

By default, World Class Test Online displays a status bar at
the bottom of the Activity window. In this status bar, you will
find:

¢ Prompts that help you complete an activity

* The amount of time remaining (if the activity is timed)

e The number of questions that remain

To hide the status bar if it is visible:

1. Choose Status Bar from the Control menu.

To show the status bar if it is hidden:

Choose Status Bar from the Control menu.
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indicate I am
finished with the
activity?

exit World Class Test
Online?

When you have finished the activity, you need to let World
Class Test Online know.

To tell World Class Test Online you are finished with an
activity, choose one of the following:

1. Choose Done from the Control menu.

2. Choose Close from the File menu.

3. Click on the close button on the Activity window.
4. Choose Exit from the File menu.

5. Click on the close button on World Class Test Online’s
window.

If you choose one of the first three methods, and your instructor
allows it, a Results window will appear with a summary of your
performance in completing the activity.

If you choose one of the last two methods, the Results window
will not appear.

Note:
You should not turn off your computer before using one
of the methods above. Doing so will almost certainly
result in lost responses.

To exit World Class Test Online as quickly as possible,
choose one of the following methods:

1. Choose Exit from the File menu.

2. Click on the close button on World Class Test Online’s
window.

In either of these methods, the Results window will not appear.

Note:
By exiting, you are telling World Class Test Online you
are finished with the activity.

Note:
You should not turn off your computer before using one
of the methods above. Doing so will almost certainly
result in lost responses.
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COMMAND REFERENCE

File Menu

Open...

Open... Chrl+0

LCloze Clrl+af
Save Ctrl+5

Print Setup...

Frint.... Chrl+F

E xit Alt+F4

Opens an online activity file.

Choose an activity file to open:

Lookin: | 3 Online Exam 1

Exam1.onl

File narne: I \ﬂl
Files of type: IDnIine Activity Files j Cancel |

Opens an activity file by prompting with a standard Open...
dialog. After a file is selected, World Class Test Online loads
the activity and places it in the window.

—File name—
You can type the name of the file in this edit field or select the
file with the mouse.

—Files of type—
By default, World Class Test Online displays only online

activity files. Use this drop-down list to view all files.

After selecting an online activity, you must log in to identify
yourself.
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Login with a password

Login without a password

Close

Save
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If your instructor registered you as one of the students to
complete the activity, the dialog below appears:

Please log in...

Your student |D: |

Your password: |

Your time zone: |Central Time (US & Canada] 7

¥ Daylight saving time

Cancel | oK I

Type in the ID and password you received from your instructor.

Verify the time zone and daylight saving selections. Click on
the OK button.

If your ID and password are correct, and you are allowed to
complete the activity at this time, the activity appears in the
Activity window.

If your ID or password is not correct, or you are not allowed to
complete the activity at this time, a dialog will appear
explaining the situation. To try again, choose Open... from the
File menu.

If your instructor did not register specific students to complete
the activity, the dialog below appears:

Please log in...

Your student ID: I

Cancel | (0] 4 I

After typing your student ID and clicking on the OK button,
the activity appears in the Activity window.

Closes the activity window. This has the same effect as
choosing Done from the Control menu. See the discussion of

Done for more details.

Saves your responses to the activity’s questions.
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Print Setup...

Print

Exit

Lets you select printer options.

Print Setup E

r~ Printer

Hame: iHF' Lazer)et 44/ 4k PostScript j Properties |

Status: Default printer; Ready

Type: HP Lazer)et 44/ 4kd% PoztScript
Wwhere: ST eakbisdhpdsl

Comment:

— Paper Orientation
Size: I Letter j
Source: I.ﬂutoS elect Trap j " Landscape

(]9 I Cancel |

While the dialog that appears on your computer may be
different, the Print Setup dialog generally you select the
printer, paper size, and page orientation.

Prints the contents of the active window. You can always print
the contents of the Results window. You can print the contents
of the Activity window if the activity is a practice exam or a
tutorial. You cannot print the contents of the Activity window if
the activity is an exam.

Exits the program after automatically saving your responses.
Unlike Close and Done, the results window will not appear.
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Edit Menu

Undo

Cut

Copy

Paste

Clear

3-4

Edit
Undo Chl+2

Cut  Chil+=
Copy  Chl+C
Fazte Chl+y
Clear

With Undo, you can reverse the changes to your response to a
question.

Until you make changes to a response, Undo is disabled.

If you have moved on to another question, World Class Test
Online presents a dialog to confirm your want to reverse your
changes.

Copies the selected text to the clipboard and then removes the
text from your response.

Text that is cut from a World Class Test Online activity cannot
be pasted into any other application.

Copies the selected text to the clipboard. Unlike Cut, the text is
not removed from your response.

Text that is copied from a World Class Test Online activity
cannot be pasted into any other application.

After using Cut or Copy, the text on the clipboard can be
inserted into the same or another response. If text is selected
when you paste, the selected text will be replaced with the text
on the clipboard.

Text that is cut or copied in any other program cannot be
pasted into a World Class Test Online activity.

Removes the selected text from your response. Unlike Cut, the
text will not be copied to the clipboard.
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Control Menu

Done

Pause

Status Bar

Done Chrl+D

Pauze

v Statuz Bar Chl+B

Use Done to tell World Class Test Online that you are finished
with the activity.

If your instructor wants you to see a Results window with a
review of your performance, the Results window will appear
after you are finished.

If your instructor does not want the Results window to appear,
World Class Test Online will exit.

Use Pause to take a break from the activity.

When an activity is paused, the Activity window clears and
displays a message to that effect. If the activity is timed, the
timer goes to sleep while the activity is paused.

When an activity is paused, the Pause menu item changes to
Resume. When you are ready to return to the activity, select
Resume from the Control menu.

Your instructor can choose to disable your ability to pause an
activity.

By default, World Class Test Online displays a status bar at
the bottom of the Activity window. In this status bar, you will
find:

e Prompts that help you complete an activity

e The amount of time remaining (if the activity is timed)

¢ The number of questions that remain

Use Status Bar to hide the status bar if it is visible or to show
the status bar if it is hidden.
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Help Menu
Help Topicz

About "world Clazz Test Online...

Help Topics The World Class Test Online help system provides online
information about all World Class Test Online menu options.

To access the help system, select one:
» Select Help Topics from the Help menu.

* Click on Help from the About World Class Test Online...

dialog.
*  Press F1.
Windows 3.1 Help

Under Windows 3.1, World Class Test Online presents the list
of Help Topics:

= World Class Test Online x|~
File Edit Bookmark Help

Qonlentsl _f__'>__§:<trf:§§| Eack IHisLm_l,l I < I 3
Help Topics 2

YWWelcome to YWorld Class Test Online

Tech Support

Howe do ...
Dpen an activity?
Answer a truefalse gquestion?
Answer a multiple choice gquestion?
Answer 3 matching question?
Answer a fill in the blank question?
Angwer an essay question?
Wowe from gquestion to question?

Take a break? E

* Use the scroll bar to find the help topic you want to view.
*  Click to view the topic.

*  Click on the Contents button to return to the list of Help
Topics.

For more information about using the Windows 3.1 Help
Viewer, choose How to Use Help from the Help menu.
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Windows 95/98/NT Help

Under Windows 95, 98 and NT, World Class Test Online
presents the Welcome Help Topic:

+ World Class Test Online

File Edit Bookmark Options Help

Qontentsl Irdex | Each I Frint | e | ps |

I =] B3

Welcome to World Class Test Online
Welcome toWorld Class Test Online 1.0,

World Class Test Online allows you to complete the activities wour instructor has made
available toyou. These activities include exams, practice exams, or tutarials.

To navigate to the other topics:
Use the browse buttons (<< and >>).

After you have moved to other topics, click on the Back
button to return to previous topics.

Click on the Contents button to open the table of contents.
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If you click on the Contents button, the window below appears:
Help Topics: World Class Test Online HE

Contents | Find |

Click a book, and then click Open. Or click another tab, such az Index.

‘wWelcame o Warld Class Test Online
@ Technical Support
@ How dal...

@ Cammand Reference

Prirt... Cancel

In this window, you can:

* Double-click on an item in the list preceded by a page with
a question mark to open that topic.

* Double-click on an item in the list preceded by a book to
open that book, revealing the book(s) and/or topic(s) within.

*  Click on the Find tab to search the entire help file for the
word you specify.

About World Class Test World Class Test Online displays a dialog that tells you what
Online... version of World Class Test Online you are using.

About World Class Test Online

If you call Thomson World Class Learning™ technical support,
please refer to the computer platform and the version number
at the bottom of the About World Class Test Online... dialog.
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APPENDIX: SYSTEM REQUIREMENTS

Computer:

Memory:

Operating System:

Disk Storage:

Display:

Printer:

Mouse:

World Class Test Online is designed for use with PCs equipped
with a 386 processor (or later).

8 megabytes of RAM.
Microsoft Windows 3.1 or
Microsoft Windows 95 or
Microsoft Windows 98 or
Microsoft Windows NT 4.0

Your computer system should have about 2 MB of hard disk
space available for installation.

Any Windows compatible color display
At least 256 colors is recommended.

Any Windows compatible printer.

Any Windows compatible mouse



